• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Oracle versions
#1
With Gen 8.6 support announced for Oracle 19, a number of customers have asked about GuardIEn support for newer Oracle versions.

GuardIEn 8.7 uses the Oracle 12c sql*net client. As long as you are using sql*net 12c 12.2.0 or higher, this is compatible with Oracle Server 12.2.0 up to and including 21c. If you are using 12.2.0 then this is also compatible but fixes are only provided with Extended Support. Consult the Oracle Compatibility Matrix on support.oracle.com for further details.
--
Darius Panahy, IET Ltd
  Reply


Forum Jump:

   Visit the IET Web Site for product information and contact details and privacy policy. Visit the IET Support Centre for product support and downloads.